SWTC Website service disruption.

Incident
October 31, 11:25am

SWTC Website service disruption.

Status: closed
Start: October 31, 11:20am
End: October 31, 11:25am
Duration: 5 minutes
Affected Components:
Administrative & Applications SWTC Website
Update

October 31, 11:20am

October 31, 11:20am

The SWTC Website is currently experiencing a service disruption.

Alert: HTTP 500 - Internal Server Error
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

October 31, 11:25am

October 31, 11:25am

The SWTC Website site is accessible again.

Total downtime: 299.4s

This incident is resolved.