SWTC Website service disruption.

Incident
October 18, 11:41pm

SWTC Website service disruption.

Status: closed
Start: October 18, 11:11pm
End: October 18, 11:41pm
Duration: 30 minutes
Affected Components:
Administrative & Applications SWTC Website
Update

October 18, 11:11pm

October 18, 11:11pm

The SWTC Website is currently experiencing a service disruption.

Alert: HTTP 500 - Internal Server Error
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

October 18, 11:41pm

October 18, 11:41pm

The SWTC Website site is accessible again.

Total downtime: 1789.207s

This incident is resolved.