MySWTC service disruption.

Incident
October 18, 10:51pm

MySWTC service disruption.

Status: closed
Start: October 18, 10:38pm
End: October 18, 10:51pm
Duration: 12 minutes
Affected Components:
Administrative & Applications MySWTC
Update

October 18, 10:38pm

October 18, 10:38pm

The MySWTC student portal is currently experiencing a service disruption and is inaccessible.

Alert: Connection Timeout
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

October 18, 10:51pm

October 18, 10:51pm

The MySWTC student portal is accessible again.

Total downtime: 789.302s

This incident is resolved.