Knowledge base (kb.swtc.edu) service disruption.
                                    
                                        
                                    
                                    Incident
                                
                            
                        October 17, 9:12am
                    
                Knowledge base (kb.swtc.edu) service disruption.
                                    Status: closed
                                
                            
                                    Start:
                                    
                                        October 17, 8:59am
                                    
                                
                            
                                    End:
                                    
                                        October 17, 9:12am
                                    
                                
                            
                                    Duration: 12 minutes
                                
                            
                                Affected Components:
                            
                            
                                            Teaching & Learning
                                            Knowledge base (kb.swtc.edu)
                            
                        
                    
                    Update
                    
                October 17, 8:59am
October 17, 8:59am
The Knowledge base (kb.swtc.edu) site is currently experiencing a service disruption.
Alert: Connection Timeout
Current Status: Down. 
Information Technology Services is aware of the issue and actively working to resolve.
                    
                    Resolved
                    
                October 17, 9:12am
October 17, 9:12am
The Knowledge base (kb.swtc.edu) site is accessible again.
Total downtime: 790.4s
This incident is resolved.