WIDS service disruption.

Incident
October 15, 1:18am

WIDS service disruption.

Status: closed
Start: October 14, 8:45pm
End: October 15, 1:18am
Duration: 4 hours 32 minutes
Affected Components:
Administrative & Applications WIDS
Update

October 14, 8:45pm

October 14, 8:45pm

The WIDS site is currently experiencing a service disruption.

Alert: Connection Timeout
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

October 15, 1:18am

October 15, 1:18am

The WIDS site is accessible again.

Total downtime: 16386.607s

This incident is resolved.