SWTC Website service disruption.

Incident
October 06, 4:40am

SWTC Website service disruption.

Status: closed
Start: October 06, 4:31am
End: October 06, 4:40am
Duration: 9 minutes
Affected Components:
Administrative & Applications SWTC Website
Update

October 06, 4:31am

October 06, 4:31am

The SWTC Website is currently experiencing a service disruption.

Alert: HTTP 500 - Internal Server Error
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

October 06, 4:40am

October 06, 4:40am

The SWTC Website site is accessible again.

Total downtime: 572.321s

This incident is resolved.