MySWTC service disruption.

Incident
October 06, 4:27am

MySWTC service disruption.

Status: closed
Start: October 06, 4:23am
End: October 06, 4:27am
Duration: 3 minutes
Affected Components:
Administrative & Applications MySWTC
Update

October 06, 4:23am

October 06, 4:23am

The MySWTC student portal is currently experiencing a service disruption and is inaccessible.

Alert: Connection Timeout
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

October 06, 4:27am

October 06, 4:27am

The MySWTC student portal is accessible again.

Total downtime: 217.701s

This incident is resolved.