Service Issue Reported – *** EBSCOadmin Authentication | Shibboleth ***

Incident
September 29, 5:07am

Service Issue Reported – *** EBSCOadmin Authentication | Shibboleth ***

Status: closed
Start: September 29, 12:49am
End: September 29, 5:07am
Duration: 4 hours 17 minutes
Affected Components:
Teaching & Learning EBSCO (library database)
Investigating

September 29, 12:49am

September 29, 12:49am

We have received reports of an issue with EBSCOadmin Authentication | Shibboleth. Our engineering teams are currently investigating the issue and we will update this page when more information is available.

Identified

September 29, 3:51am

September 29, 3:51am

We have received reports of an issue with EBSCOadmin Authentication | Shibboleth. Our engineering teams have identified the problem and are working on deploying a fix now. We will update this page when more information is available.

Resolved

September 29, 5:07am

September 29, 5:07am

The issues customers reported with EBSCOadmin Authentication | Shibboleth are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.