RESOLVED - RUSH shipping current unavailable in GOBI

Incident
September 26, 10:32am

RESOLVED - RUSH shipping current unavailable in GOBI

Status: closed
Start: September 26, 9:56am
End: September 26, 10:32am
Duration: 35 minutes
Affected Components:
Teaching & Learning EBSCO (library database)
Identified

September 26, 9:56am

September 26, 9:56am

RUSH shipping is currently unavailable in GOBI. We are working urgently to restore this important functionality. Updates will be posted as they become available. We apologize for the inconvenience. - The GOBI Team

Resolved

September 26, 10:32am

September 26, 10:32am

We are happy to report that RUSH services are fully operational and available in GOBI. - The GOBI Team