Mac, Windows, Android, iOS, & Linux Client Update: 9/26/22 (No Operational Impact)

Under maintenance
September 26, 7:00am

Mac, Windows, Android, iOS, & Linux Client Update: 9/26/22 (No Operational Impact)

Status: closed
Start: September 23, 5:40pm
End: September 26, 7:00am
Duration: 2 days 13 hours 20 minutes
Affected Components:
Collaboration & Communication Zoom
Update

September 23, 5:40pm

September 23, 5:40pm

We will be providing a new version of our Mac, Windows, and Linux clients. They will be available for download at https://zoom.us/download. We will also be performing a staggered release for iOS and Android on applicable app stores. This update will include sign language interpretation, chat message reminders, and sharing meeting chat transcripts to chat channels. Mac - https://support.zoom.us/hc/en-us/articles/201361963 Windows - https://support.zoom.us/hc/en-us/articles/201361953 Android - https://support.zoom.us/hc/en-us/articles/201361973 iOS - https://support.zoom.us/hc/en-us/articles/201361943 Linux - https://support.zoom.us/hc/en-us/articles/205759689 There is no operational impact. All services will be available during this scheduled update.

Update

September 26, 2:00am

September 26, 2:00am

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

September 26, 7:00am

September 26, 7:00am

The scheduled maintenance has been completed.