Intermittent call and meeting quality issues for Denver

Incident
September 21, 11:24am

Intermittent call and meeting quality issues for Denver

Status: closed
Start: September 21, 10:13am
End: September 21, 11:24am
Duration: 1 hour 10 minutes
Affected Components:
Collaboration & Communication Zoom
Investigating

September 21, 10:13am

September 21, 10:13am

We are currently investigating intermittent call and meeting quality issues for Denver. Zoom will provide updates as soon as there is more information to share.

Identified

September 21, 10:42am

September 21, 10:42am

We have identified an issue with backbone network connectivity between two of our US based datacenters. Our infrastructure and operations team are actively engaged and working to remediate this issue. Zoom Phone services are only impacted in the Denver SIP Zone. We will post updates as we have them.

Monitoring

September 21, 11:04am

September 21, 11:04am

We have worked around the backbone network connectivity issue between two of our US based datacenters. Our infrastructure and operations team are actively monitoring. All services have recovered.

Resolved

September 21, 11:24am

September 21, 11:24am

This incident has been resolved.