Issues Starting and Joining Meetings

Incident
September 15, 10:49am

Issues Starting and Joining Meetings

Status: closed
Start: September 15, 10:17am
End: September 15, 10:49am
Duration: 32 minutes
Affected Components:
Collaboration & Communication Zoom
Investigating

September 15, 10:17am

September 15, 10:17am

We are investigating reports of zoom.us being unavailable. Our teams are currently investigating the service impacting event. Our engineers are investigating.

Identified

September 15, 10:30am

September 15, 10:30am

We have identified the issue starting and joining meetings. We will continue to investigate and provide updates as we have them.

Monitoring

September 15, 10:37am

September 15, 10:37am

We have resolved the issue causing users to be unable to start and join Zoom Meetings. We will continue to monitor and provide updates as we have them.

Resolved

September 15, 10:49am

September 15, 10:49am

This incident has been resolved.