Denver (DV) Data Center Maintenance

Under maintenance
September 10, 1:50pm

Denver (DV) Data Center Maintenance

Status: closed
Start: September 09, 1:50pm
End: September 10, 1:50pm
Duration: 1 day
Affected Components:
Collaboration & Communication Zoom
Update

September 09, 1:50pm

September 09, 1:50pm

We will be performing maintenance on our US (Denver) data center on October 1st, 2022. No new meetings will be started in the Denver data center after 12:00PM MT (11AM Pacific Time) on September 30th. However, if any meetings started in the Denver data center are still ongoing at 12:00AM MT (11PM Pacific Time September 30) on October 1st, they will be ended and can be manually restarted in a different data center. If you obtain Zoom through one of our carrier partners leveraging Telephony Service Provider (TSP) integration, no new TSP connections will be started in the Denver data center after 12:00PM MT (11AM Pacific Time) on September 30th. However, at 12:00AM MT (11PM Pacific Time September 30) on October 1st, any TSP connections started in the DV data center that have been running for over 12 hours will be ended and can be manually restarted in a different data center. Zoom Phone users registered to the Denver data center will be automatically registered in an alternative datacenter starting at 6:00PM Mountain Time (5:00PM Pacific) on September 30th. During the maintenance window, a brief disconnection may be experienced and notifications may be missed. If you get disconnected, the system will attempt to reconnect you automatically. If you are a BYOC (Bring Your Own Carrier) customer, please ensure that your Session Border Controller (SBC) is configured with alternate routing to Zoom’s San Jose data center in addition to the Denver data center. During the maintenance window, connectivity to Zoom’s Denver data center will be blocked which will force calls from the Session Border Controller (SBC) to failover to Zoom’s San Jose data center. Traffic will continue to be routed through the Zoom Denver data center once the maintenance is completed.

Resolved

September 10, 1:50pm

September 10, 1:50pm

auto-closed