GOBI Currently Unavailable

Incident
September 08, 1:38pm

GOBI Currently Unavailable

Status: closed
Start: September 08, 12:05pm
End: September 08, 1:38pm
Duration: 1 hour 33 minutes
Affected Components:
Teaching & Learning EBSCO (library database)
Identified

September 08, 12:05pm

September 08, 12:05pm

GOBI is currently unavailable. We are urgently working to restore access. We apologize for this interruption. - The GOBI Team

Resolved

September 08, 1:38pm

September 08, 1:38pm

We are happy to announce that GOBI functionality has been restored. Thank you for your patience while we resolved this issue. - The GOBI Team