Service Issue Reported – *** FOLIO****

Incident
September 07, 3:41pm

Service Issue Reported – *** FOLIO****

Status: closed
Start: September 07, 3:16pm
End: September 07, 3:41pm
Duration: 24 minutes
Affected Components:
Teaching & Learning EBSCO (library database)
Investigating

September 07, 3:16pm

September 07, 3:16pm

We have received reports of an issue with *** FOLIO****. Our engineering teams are currently investigating the issue and we will update this page when more information is available.

Resolved

September 07, 3:41pm

September 07, 3:41pm

The issues customers reported with **FOLIO** are now resolved. If you continue to experience an issue please contact Customer Support. We apologize for the inconvenience.