MySWTC service disruption.

Incident
September 06, 8:28pm

MySWTC service disruption.

Status: closed
Start: September 06, 8:08pm
End: September 06, 8:28pm
Duration: 19 minutes
Affected Components:
Administrative & Applications MySWTC
Update

September 06, 8:08pm

September 06, 8:08pm

The MySWTC student portal is currently experiencing a service disruption and is inaccessible.

Alert: HTTP 500 - Internal Server Error
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

September 06, 8:28pm

September 06, 8:28pm

The MySWTC student portal is accessible again.

Total downtime: 1199.518s

This incident is resolved.