Announcing Updated IP Address Ranges (No Operational Impact)

Under maintenance
October 02, 2:00am

Announcing Updated IP Address Ranges (No Operational Impact)

Status: closed
Start: September 01, 3:27pm
End: September 02, 3:27pm
Duration: 1 day
Affected Components:
Collaboration & Communication Zoom
Update

September 01, 3:27pm

September 01, 3:27pm

The following, new and updated IP subnet ranges will be deployed to Zoom resources starting no earlier than 30 days from the posting of this notice. We recommend that network administrators, with Zoom specific firewall or network rules, update their systems as soon as possible in preparation. New IP address ranges: 15.220.80.0/24 15.220.81.0/25 159.124.0.0/16 Additionally, the following, new and updated IP subnet ranges will be deployed to Zoom Phone resources starting no earlier than 30 days from the posting of this notice. New IP address ranges: 64.224.32.0/19 115.117.119.96/27 121.244.203.192/27 144.195.0.0/16 206.247.0.0/16 We are also announcing IPv6 ranges for Zoom Phone: 2620:123:20c0::/47 2620:123:200c::/47 2620:123:2000::/40 2620:123:2004::/48 2620:123:2008::/48 2620:123:2007::/48 2620:123:2040::/47 2620:123:2081::/47 2620:0123:2021::/48 2620:123:2082::/48 2620:123:2085::/48 The following, new and updated IP subnet ranges will be deployed to Zoom Contact Center resources starting no earlier than 30 days from the posting of this notice. New IP address ranges: 149.137.0.0/17 204.141.28.0/22 We are also announcing IPv6 ranges for Zoom Contact Center: 2620:123:2000::/4 Lastly, a new range has been added for Zoom Apps developed by Zoom: 726859803433 A complete list of network firewall IP ranges for Zoom can be found on the Zoom Support site at: https://support.zoom.us/hc/en-us/articles/201362683

Resolved

September 02, 3:27pm

September 02, 3:27pm

auto-closed

Update

September 21, 2:19pm

September 21, 2:19pm

We are announcing corrections to our previous posting on September 1, 2022. The following IPv6 ranges were announced for Zoom Phone in the previous status update, but are not needed: 2620:123:200c::/47 2620:123:20c0::/47 2620:123:2004::/48 2620:123:2008::/48 2620:123:2007::/48 2620:0123:2021::/48 2620:123:2040::/47 2620:123:2081::/47 2620:123:2082::/48 2620:123:2085::/48 The following IPv6 range for Zoom Contact Center was announced as 2620:123:2000::/4, but should be 2620:123:2000::/40. Lastly, we have added a Zoom Apps txt file for customers who prefer to allow the CDN IP ranges for Zoom Apps, instead of the *.zoomapp.cloud: https://assets.zoom.us/docs/ipranges/ZoomApps.txt

Update

October 02, 1:59am

October 02, 1:59am

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

October 02, 2:00am

October 02, 2:00am

The scheduled maintenance has been completed.