CHG0051415 - Burlington, WI - Spectrum Configuration Change Maintenance

Under maintenance
September 02, 3:00pm

CHG0051415 - Burlington, WI - Spectrum Configuration Change Maintenance

Status: closed
Start: September 01, 3:00pm
End: September 02, 3:00pm
Duration: 1 day
Affected Components:
Networking & Systems WiscNet (Campus Internet Provider)
Update

September 01, 3:00pm

September 01, 3:00pm

Spectrum engineers will be conducting configuration change activities during this window. All affected sites should expect a downtime of up to 180 minutes. The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.

Resolved

September 02, 3:00pm

September 02, 3:00pm

auto-closed