CHG0051269 - La Valle, WI - Fiber Maintenance

Under maintenance
September 01, 11:14am

CHG0051269 - La Valle, WI - Fiber Maintenance

Status: closed
Start: August 31, 11:14am
End: September 01, 11:14am
Duration: 1 day
Affected Components:
Networking & Systems WiscNet (Campus Internet Provider)
Update

August 31, 11:14am

August 31, 11:14am

WIN engineers will be conducting fiber maintenance in the La Valle, WI area. All affected sites should expect a downtime of up to the duration of the window. The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.

Resolved

September 01, 11:14am

September 01, 11:14am

auto-closed