CHG0051150 - Madison, WI - Fiber Maintenance

Under maintenance
September 12, 6:00am

CHG0051150 - Madison, WI - Fiber Maintenance

Status: closed
Start: August 29, 12:00pm
End: September 12, 6:00am
Duration: 13 days 18 hours
Affected Components:
Networking & Systems WiscNet (Campus Internet Provider)
Update

August 29, 12:00pm

August 29, 12:00pm

WIN engineers will be conducting fiber removal activities during this window. All affected sites should expect downtime up to the duration of the maintenance. The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.

Update

September 10, 8:00pm

September 10, 8:00pm

WIN engineers will be conducting fiber removal activities during this window. All affected sites should expect downtime up to the duration of the maintenance. The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.

Update

September 11, 7:45pm

September 11, 7:45pm

WIN engineers will be conducting fiber removal activities during this window. All affected sites should expect downtime up to the duration of the maintenance. The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.

Update

September 11, 8:00pm

September 11, 8:00pm

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

September 12, 6:00am

September 12, 6:00am

The scheduled maintenance has been completed.