A subset of customers are unable to find cloud recordings.

Incident
August 28, 7:04am

A subset of customers are unable to find cloud recordings.

Status: closed
Start: August 28, 5:37am
End: August 28, 7:04am
Duration: 1 hour 27 minutes
Affected Components:
Collaboration & Communication Zoom
Identified

August 28, 5:37am

August 28, 5:37am

We have identified an issue with a subset of customers are unable to find cloud recordings. We will continue to investigate and provide updates as we have them.

Monitoring

August 28, 6:23am

August 28, 6:23am

We have fixed the issue causing a subset of customers unable to find cloud recordings. We will continue to monitor and will provide updates as we have them.

Resolved

August 28, 7:04am

August 28, 7:04am

This incident has been resolved.