Regional intermittent slow loading

Informational
August 31, 10:51am

Regional intermittent slow loading

Status: closed
Date: August 23, 10:12pm
End: August 31, 10:51am
Duration: 7 days 12 hours 39 minutes
Affected Components:
Collaboration & Communication Smartsheet Authentication and Sign In Sign in via Apple ID Sign in via Microsoft Azure AD Smartsheet Login Sign in via Google
Update

August 23, 10:12pm

August 23, 10:12pm

On August 23rd, at 5:14 PM PST, we observed some customer reports from Australia and New Zealand regions with intermittent networking issues between their ISPs and US-based web applications. We advised that if you were experiencing these issues, please contact your ISP to investigate.

Monitoring

August 23, 10:12pm

August 23, 10:12pm

We’re monitoring some customer reports from Australia and New Zealand regions with intermittent networking issues between their ISPs and US-based web applications. If you’re experiencing these issues, please contact your ISP to investigate.

Resolved

August 31, 10:51am

August 31, 10:51am

This incident has been resolved.