Customers were unable to access Zoom Events web portal.

Informational
August 21, 11:01pm

Customers were unable to access Zoom Events web portal.

Status: closed
Date: August 21, 11:00pm
End: August 21, 11:01pm
Duration: 1 minute
Affected Components:
Collaboration & Communication Zoom
Update

August 21, 11:00pm

August 21, 11:00pm

The issue was resolved by the engineers and the team confirmed services were restored.

Resolved

August 21, 11:01pm

August 21, 11:01pm

Incident closed.