Schoology Site Down - Intermittent availability

Incident
August 18, 5:16pm

Schoology Site Down - Intermittent availability

Status: closed
Start: August 18, 2:39pm
End: August 18, 5:16pm
Duration: 2 hours 36 minutes
Affected Components:
Teaching & Learning Schoology
Investigating

August 18, 2:39pm

August 18, 2:39pm

The site has recovered and PowerSchool is monitoring the situation to ensure site availability.

Investigating

August 18, 2:54pm

August 18, 2:54pm

We are continuing to investigate this issue.

Monitoring

August 18, 2:58pm

August 18, 2:58pm

The site has recovered and PowerSchool is monitoring the situation to ensure site availability.

Resolved

August 18, 5:16pm

August 18, 5:16pm

This incident has been resolved.