Announcing Poly Trio updates for devices provisioned by trio.zoom.us

Under maintenance
August 28, 1:00am

Announcing Poly Trio updates for devices provisioned by trio.zoom.us

Status: closed
Start: August 18, 1:54pm
End: August 28, 1:00am
Duration: 9 days 11 hours 6 minutes
Affected Components:
Collaboration & Communication Zoom
Update

August 18, 1:54pm

August 18, 1:54pm

We will be posting the Poly Trio 7.2.3 update for Trio 8500 and 8800 devices and Poly Trio 7.3.1 update for Trio C60 devices being used as Zoom Rooms Controllers and configured to use trio.zoom.us provisioning server (as described at https://support.zoom.us/hc/en-us/articles/360000894723-Using-a-Polycom-Trio-as-a-Zoom-Room-Controller). Trios being used as Zoom Rooms Controllers will automatically poll the trio.zoom.us provisioning server once per day at a random time between the hours of 12:00am - 06:00am in their configured timezone. Once they contact the provisioning server, they will refresh their provisioning information and be instructed to download the update, install and reboot. After rebooting, the Trio will be updated to its new software; the Poly Trio 7.2.3 software for Poly Trio 8500 and 8800 contains the Zoom Rooms Android Controller 5.11.0 application, and the Poly Trio 7.3.1 software for Poly Trio C60 contains the Zoom Rooms Android Controller 5.10.3 application. The Zoom Rooms Android Controller will retain its configuration and automatically pair to its configured Zoom Room.

Update

August 28, 12:02am

August 28, 12:02am

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

August 28, 1:00am

August 28, 1:00am

The scheduled maintenance has been completed.