MySWTC service disruption.

Incident
August 12, 2:10am

MySWTC service disruption.

Status: closed
Start: August 12, 1:36am
End: August 12, 2:10am
Duration: 33 minutes
Affected Components:
Administrative & Applications MySWTC
Update

August 12, 1:36am

August 12, 1:36am

The MySWTC student portal is currently experiencing a service disruption and is inaccessible.

Alert: Connection Timeout
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

August 12, 2:10am

August 12, 2:10am

The MySWTC student portal is accessible again.

Total downtime: 2004.249s

This incident is resolved.