MySWTC service disruption.

Incident
August 10, 8:13pm

MySWTC service disruption.

Status: closed
Start: August 10, 7:43pm
End: August 10, 8:13pm
Duration: 30 minutes
Affected Components:
Administrative & Applications MySWTC
Update

August 10, 7:43pm

August 10, 7:43pm

The MySWTC student portal is currently experiencing a service disruption and is inaccessible.

Alert: HTTP 500 - Internal Server Error
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

August 10, 8:13pm

August 10, 8:13pm

The MySWTC student portal is accessible again.

Total downtime: 1799.4s

This incident is resolved.