Identified

Incident
August 09, 2:33pm

Identified

Status: closed
Start: August 09, 10:29am
End: August 09, 2:33pm
Duration: 4 hours 4 minutes
Affected Components:
Collaboration & Communication Smartsheet Authentication and Sign In Sign in via Apple ID Sign in via Microsoft Azure AD Smartsheet Login Sign in via Google
Update

August 09, 10:29am

August 09, 10:29am

On August 9th at 8:18am PDT we became aware that customers were unable to login via SSO. We identified that there was a corrupted configuration that caused login failures. We successfully isolated it and resolved the issue. We are making improvements based on our learnings to avoid similar incidents in the future.

Identified

August 09, 10:29am

August 09, 10:29am

We're seeing reports of SAML/SSO login failures and have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 60 minutes.

Identified

August 09, 11:27am

August 09, 11:27am

The majority of SAML/SSO issues should now be resolved and we're actively resolving on an additional subset of customer impact. We will provide an update within the next 60 minutes.

Monitoring

August 09, 12:23pm

August 09, 12:23pm

We have implemented a fix we are currently validating and monitoring the results.

Resolved

August 09, 2:33pm

August 09, 2:33pm

This incident has been resolved.