WIDS service disruption.

Incident
July 29, 8:17pm

WIDS service disruption.

Status: closed
Start: July 29, 8:09pm
End: July 29, 8:17pm
Duration: 8 minutes
Affected Components:
Administrative & Applications WIDS
Update

July 29, 8:09pm

July 29, 8:09pm

The WIDS site is currently experiencing a service disruption.

Alert: Connection Timeout
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

July 29, 8:17pm

July 29, 8:17pm

The WIDS site is accessible again.

Total downtime: 492.771s

This incident is resolved.