Schoology Site Down

Informational
July 28, 1:30pm

Schoology Site Down

Status: closed
Date: July 28, 12:36pm
End: July 28, 1:30pm
Duration: 54 minutes
Affected Components:
Teaching & Learning Schoology
Investigating

July 28, 12:36pm

July 28, 12:36pm

We are operational and the team continues to investigate the issue

Monitoring

July 28, 1:15pm

July 28, 1:15pm

A fix has been implemented and we are monitoring the results

Resolved

July 28, 1:30pm

July 28, 1:30pm

We have successfully resolved this issue at this time. We strive to provide the best possible experience for our customers. We want to thank you again for your patience as we worked to resolve this.