Schoology Learning - Partial Outage

Incident
July 27, 12:58am

Schoology Learning - Partial Outage

Status: closed
Start: July 26, 11:17pm
End: July 27, 12:58am
Duration: 1 hour 40 minutes
Affected Components:
Teaching & Learning Schoology
Investigating

July 26, 11:17pm

July 26, 11:17pm

The Schoology Learning application is partially down and the issue is under investigation. Further updates to follow.

Monitoring

July 27, 12:26am

July 27, 12:26am

A fix has been implemented and the system is recovering, we are continuing to monitor for any further issues.

Resolved

July 27, 12:58am

July 27, 12:58am

This incident has been resolved. Please reach out to Support with any further questions.