MySWTC service disruption.

Incident
July 15, 6:34am

MySWTC service disruption.

Status: closed
Start: July 15, 6:05am
End: July 15, 6:34am
Duration: 28 minutes
Affected Components:
Administrative & Applications MySWTC
Update

July 15, 6:05am

July 15, 6:05am

The MySWTC student portal is currently experiencing a service disruption and is inaccessible.

Alert: HTTP 500 - Internal Server Error
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

July 15, 6:34am

July 15, 6:34am

The SWTC Website site is accessible again.

Total downtime: 177.363s

This incident is resolved.