Schoology Learning - Degraded Performance

Incident
July 18, 10:20am

Schoology Learning - Degraded Performance

Status: closed
Start: July 14, 3:53pm
End: July 18, 10:20am
Duration: 3 days 18 hours 26 minutes
Affected Components:
Teaching & Learning Schoology
Investigating

July 14, 3:53pm

July 14, 3:53pm

Some users are experiencing degraded service while using Schoology Learning. Re-loading the page may resolve the issue. We are investigating and will provide further updates.

Investigating

July 14, 4:54pm

July 14, 4:54pm

We are continuing to investigate the issue.

Investigating

July 14, 5:51pm

July 14, 5:51pm

We are continuing to investigate this issue.

Monitoring

July 14, 6:18pm

July 14, 6:18pm

A fix has been implemented and we are monitoring the results.

Monitoring

July 14, 7:28pm

July 14, 7:28pm

A fix has been implemented and we are continuing to monitor for any further issues.

Monitoring

July 14, 11:43pm

July 14, 11:43pm

The system is stable and healthy after the application of fix, and we are continuing to monitor the system.

Resolved

July 18, 10:20am

July 18, 10:20am

This incident has been resolved. Please reach out to Support with any further questions.