SWTC Website service disruption.

Incident
June 17, 4:15pm

SWTC Website service disruption.

Status: closed
Start: June 17, 2:55pm
End: June 17, 4:15pm
Duration: 1 hour 20 minutes
Affected Components:
Administrative & Applications SWTC Website
Update

June 17, 2:55pm

June 17, 2:55pm

The SWTC Website is currently experiencing a service disruption.

Alert: HTTP 503 - Service Unavailable
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

June 17, 4:15pm

June 17, 4:15pm

The SWTC Website site is accessible again.

Total downtime: 4800.237s

This incident is resolved.