SWTC Website service disruption.

Incident
June 17, 5:46am

SWTC Website service disruption.

Status: closed
Start: June 17, 5:34am
End: June 17, 5:46am
Duration: 12 minutes
Affected Components:
Administrative & Applications SWTC Website
Update

June 17, 5:34am

June 17, 5:34am

The SWTC Website is currently experiencing a service disruption.

Alert: HTTP 500 - Internal Server Error
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

June 17, 5:46am

June 17, 5:46am

The MySWTC student portal is accessible again.

Total downtime: 1497.637s

This incident is resolved.