SWTC Website service disruption.

Incident
June 16, 9:43pm

SWTC Website service disruption.

Status: closed
Start: June 16, 9:25pm
End: June 16, 9:43pm
Duration: 18 minutes
Affected Components:
Administrative & Applications SWTC Website
Update

June 16, 9:25pm

June 16, 9:25pm

The SWTC Website is currently experiencing a service disruption.

Alert: Connection Timeout
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

June 16, 9:43pm

June 16, 9:43pm

The SWTC Website site is accessible again.

Total downtime: 1092.768s

This incident is resolved.