Horizon Cloud on IBM Cloud - Virginia - Service Event - Vcenter Connectivity issue

Informational
June 07, 12:33pm

Horizon Cloud on IBM Cloud - Virginia - Service Event - Vcenter Connectivity issue

Status: closed
Date: June 07, 10:01am
End: June 07, 10:02am
Duration: 1 minute
Affected Components:
Networking & Systems VMware Horizon
Update

June 07, 10:01am

June 07, 10:01am

Alert: vCenter server issue Datacenter Affected: Virginia (WD04) Horizon Cloud Team has identified an issue with vCenter servers of your Horizon Cloud environment in the Virginia data center due to an outage at our Data Center Service Provider. Currently, our engineering team is working with a high priority on fixing the issue. We will keep you posted with updates. Impacted: • Virtual Desktops might be unavailable to users • Virtual Desktops power operations - Power operation to existing Virtual Desktops might be impacted. • Provisioning of new Virtual Desktops - Provision of new Virtual Desktops will be impacted. Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems. Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance. Additional Information and Support: • VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Update

June 07, 12:31pm

June 07, 12:31pm

The maintenance activity has been completed. Thank you for your patience and apologies for any inconvenience caused. Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems. Additional Information and Support: Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.

Resolved

June 07, 12:32pm

June 07, 12:32pm

auto-closed

Resolved

June 07, 12:33pm

June 07, 12:33pm

The maintenance activity has been completed. Thank you for your patience and apologies for any inconvenience caused. Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems. Additional Information and Support: Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.