Schoology Learning - Errors when accessing some Schoology apps

Incident
May 09, 9:17am

Schoology Learning - Errors when accessing some Schoology apps

Status: closed
Start: May 09, 8:06am
End: May 09, 9:17am
Duration: 1 hour 10 minutes
Affected Components:
Teaching & Learning Schoology
Update

May 09, 8:06am

May 09, 8:06am

Users may experience issues when attempting to load some apps in Schoology. Our Engineering team is currently investigating. We will provide further updates as we have more information.

Update

May 09, 8:24am

May 09, 8:24am

We are continuing to investigate this issue.

Update

May 09, 8:46am

May 09, 8:46am

Our Engineering team has implemented a fix and is currently monitoring performance. We will provide further updates as we have more information. Thank you for your patience.

Resolved

May 09, 9:17am

May 09, 9:17am

Applications are continuing to load and operate normally. This issue is now resolved. Thank you for your patience.