Schoology Learning

Informational
April 22, 10:13am

Schoology Learning

Status: closed
Date: April 22, 10:08am
End: April 22, 10:13am
Duration: 5 minutes
Affected Components:
Teaching & Learning Schoology
Update

April 22, 10:08am

April 22, 10:08am

Users are encountering intermittent errors when attempting to access in Schoology. We are investigating and will provide further updates as we have more information. We apologize for the inconvenience.

Update

April 22, 10:08am

April 22, 10:08am

We are continuing to investigate this issue.

Resolved

April 22, 10:13am

April 22, 10:13am

This incident has been resolved.