Intermittent Connectivity

Incident
April 14, 10:00pm

Intermittent Connectivity

Status: closed
Start: April 14, 7:36pm
End: April 14, 10:00pm
Duration: 2 hours 23 minutes
Affected Components:
Collaboration & Communication Smartsheet Authentication and Sign In Smartsheet Application Documents Sign in via Apple ID Sign in via Microsoft Azure AD Smartsheet Login Sign in via Google
Update

April 14, 7:36pm

April 14, 7:36pm

We are currently investigating customer reports of Smartsheet connectivity issues. We will provide an update in 30 minutes.

Update

April 14, 7:56pm

April 14, 7:56pm

The issue has been identified and a fix is being implemented. We will provide an update in 30 minutes.

Update

April 14, 8:00pm

April 14, 8:00pm

A fix has been implemented and we are monitoring the results for further stability.

Resolved

April 14, 10:00pm

April 14, 10:00pm

This incident has been resolved.