Application Latency

Informational
September 07, 10:30am

Application Latency

Status: closed
Date: September 07, 8:26am
End: September 07, 10:30am
Duration: 2 hours 3 minutes
Affected Components:
Collaboration & Communication Smartsheet Authentication and Sign In Smartsheet Application Conversations Sign in via Apple ID Mobile App Sign in via Microsoft Azure AD Dashboards Smartsheet Login Forms Sign in via Google Sharing Mobile/API Web Application
Update

September 07, 8:26am

September 07, 8:26am

We received a number of customer reports of latency in the Smartsheet application. A fix was quickly identified and implemented and we are monitoring to ensure continued stability of the service.

Resolved

September 07, 10:30am

September 07, 10:30am

This incident has been resolved.