WIDS service disruption.

Incident
April 03, 8:12pm

WIDS service disruption.

Status: closed
Start: April 03, 6:57am
End: April 03, 8:12pm
Duration: 13 hours 14 minutes
Affected Components:
Administrative & Applications WIDS
Update

April 03, 6:57am

April 03, 6:57am

The WIDS site is currently experiencing a service disruption.

Alert: HTTP 500 - Internal Server Error
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

April 03, 8:12pm

April 03, 8:12pm

The WIDS site is accessible again.

Total downtime: 47670.405s

This incident is resolved.