Document Builder Unavailable

Incident
April 02, 12:26am

Document Builder Unavailable

Status: closed
Start: April 01, 7:27pm
End: April 02, 12:26am
Duration: 4 hours 58 minutes
Affected Components:
Collaboration & Communication Smartsheet Documents Document Builder Proofing Panel and Requests Uploading and Downloading Attachments
Update

April 01, 7:27pm

April 01, 7:27pm

Our team has identified the cause of the "503 Service Temporarily Unavailable" error currently displayed in the Smartsheet Document Builder and is attempting to resolve it. We will provide additional updates as they become available.

Update

April 01, 10:26pm

April 01, 10:26pm

A fix has been implemented and we are monitoring to ensure continued stability of this feature.

Resolved

April 02, 12:26am

April 02, 12:26am

This incident has been resolved.