WIDS service disruption.

Incident
February 28, 3:19am

WIDS service disruption.

Status: closed
Start: February 28, 3:11am
End: February 28, 3:19am
Duration: 8 minutes
Affected Components:
Administrative & Applications WIDS
Update

February 28, 3:11am

February 28, 3:11am

The WIDS site is currently experiencing a service disruption.

Alert: Connection Timeout
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

February 28, 3:19am

February 28, 3:19am

The WIDS site is accessible again.

Total downtime: 484.483s

This incident is resolved.