WIDS service disruption.

Incident
February 21, 3:12am

WIDS service disruption.

Status: closed
Start: February 21, 3:09am
End: February 21, 3:12am
Duration: 3 minutes
Affected Components:
Administrative & Applications WIDS
Update

February 21, 3:09am

February 21, 3:09am

The WIDS site is currently experiencing a service disruption.

Alert: Connection Timeout
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

February 21, 3:12am

February 21, 3:12am

The WIDS site is accessible again.

Total downtime: 189.425s

This incident is resolved.