Users can't make relayed calls via the Microsoft Teams web client

Incident
December 31, 1:10am

Users can't make relayed calls via the Microsoft Teams web client

Status: closed
Start: December 30, 11:02pm
End: December 31, 1:10am
Duration: 2 hours 7 minutes
Affected Components:
Collaboration & Communication Microsoft Teams
Update

December 30, 11:02pm

December 30, 11:02pm

Title: Users can't make relayed calls via the Microsoft Teams web client
User Impact: Users are unable to make relayed calls via the Microsoft Teams web client.
Current status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.

Update

December 30, 11:31pm

December 30, 11:31pm

More info: This issue is specific to calls placed on the Microsoft Teams web client that are relayed or not a direct connection. Calls placed in a network environment that doesn't allow direct connectivity will be affected.
Users can make calls as expected via the Microsoft Teams desktop or mobile client.
Current status: We've determined that a recent service update to authentication components contained a misconfiguration, causing impact to relayed calls made via the Microsoft Teams web client. We've developed and initiated deployment of a fix for this issue.
Scope of impact: This issue could potentially affect any of your users if they are attempting to make relayed calls via the Microsoft Teams web client.
Root cause: A recent service update to authentication components contained a misconfiguration, causing impact to relayed calls made via the Microsoft Teams web client.
Next update by: Friday, December 31, 2021, at 7:00 AM UTC

Update

December 31, 12:52am

December 31, 12:52am

More info: This issue is specific to calls placed on the Microsoft Teams web client that are relayed or not a direct connection. Calls placed in a network environment that doesn't allow direct connectivity will be affected.
Users can make calls as expected via the Microsoft Teams desktop or mobile client.
Current status: We initially encountered an issue with the fix deployment, but we've restarted the deployment process and we're monitoring it to ensure it completes as quickly as possible.
Scope of impact: This issue could potentially affect any of your users if they are attempting to make relayed calls via the Microsoft Teams web client.
Start time: Friday, December 31, 2021, at 2:09 AM UTC
Root cause: A recent service update to authentication components contained a misconfiguration, causing impact to relayed calls made via the Microsoft Teams web client.
Next update by: Friday, December 31, 2021, at 9:00 AM UTC

Resolved

December 31, 1:10am

December 31, 1:10am

Title: Users can't make relayed calls via the Microsoft Teams web client
User Impact: Users were unable to make relayed calls via the Microsoft Teams web client.
More info: This issue was specific to calls placed on the Microsoft Teams web client that were relayed or not a direct connection. Calls placed in a network environment that doesn't allow direct connectivity would have been affected.
Users could make calls as expected via the Microsoft Teams desktop or mobile client.
Final status: Our fix has saturated affected service environments, and we've confirmed via monitoring that this has resolved impact.
Scope of impact: This issue could have potentially affected any of your users if they were attempting to make relayed calls via the Microsoft Teams web client.
Start time: Friday, December 31, 2021, at 2:09 AM UTC
End time: Friday, December 31, 2021, at 7:10 AM UTC
Root cause: A recent service update to authentication components contained a misconfiguration, causing impact to relayed calls made via the Microsoft Teams web client.
Next steps: - We're reviewing our deployment procedures to identify options to prevent any future misconfigurations from affecting the service.
This is the final update for the event.

Resolved

December 31, 1:10am

December 31, 1:10am

Resolved