Emergency maintenance is currently in progress. We will provide updates as necessary

Under maintenance
December 20, 12:04pm

Emergency maintenance is currently in progress. We will provide updates as necessary

Status: closed
Start: December 15, 10:45am
End: December 20, 12:04pm
Duration: 5 days 1 hour 19 minutes
Affected Components:
Networking & Systems VMware Horizon
Update

December 15, 10:45am

December 15, 10:45am

Upcoming scheduled maintenance notice - VMware Horizon Cloud Services team is in process of applying additional recommended patches to ensure product stability. Please be advised that Horizon Cloud for IBM will be performing maintenance (for 72 hours from now) on management devices during this maintenance window. Impacted: Availability to Horizon Cloud on IBM Softlayer Services (both admin and end-user access) might be impacted during this maintenance window. If you are experiencing issues in accessing our services, we would request you to wait for 30-40 minutes before you submit a support request with VMware. Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems. Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance. Additional Information and Support: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved. Thank You, Communication Team VMware Horizon on IBM Cloud

Update

December 15, 10:45am

December 15, 10:45am

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

December 16, 5:30pm

December 16, 5:30pm

Scheduled maintenance is still in progress. We will provide updates as necessary.

Update

December 16, 5:51pm

December 16, 5:51pm

VMware has completed maintenance for many customer pods. We are in the process of completing maintenance for rest of the customer pods.

Update

December 20, 11:57am

December 20, 11:57am

Scheduled maintenance is still in progress. We will provide updates as necessary.

Resolved

December 20, 12:04pm

December 20, 12:04pm

The maintenance activity has been completed. Thank you for your patience and apologies for any inconvenience caused. Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems. Additional Information and Support: Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.