Emergency fix to mitigate the vulnerability on Horizon Cloud on IBM described under CVE-2021-44228

Under maintenance
December 13, 4:47pm

Emergency fix to mitigate the vulnerability on Horizon Cloud on IBM described under CVE-2021-44228

Status: closed
Start: December 11, 3:33pm
End: December 13, 4:47pm
Duration: 2 days 1 hour 14 minutes
Affected Components:
Networking & Systems VMware Horizon
Update

December 11, 3:33pm

December 11, 3:33pm

VMware Horizon Cloud Services team is in process of applying an emergency fix to mitigate the vulnerability on Horizon Cloud on IBM Softlayer described under http://cve.mitre.org/cgi-bin/cvename.cgi?name=2021-44228. Availability to Horizon Cloud on IBM Softlayer Services might be impacted during this maintenance window. We will keep you posted with the latest updates. Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems. Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance. Additional Information: • VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete. Thank You, Communication Team VMware Horizon on IBM Cloud

Update

December 11, 3:33pm

December 11, 3:33pm

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

December 13, 4:47pm

December 13, 4:47pm

VMware team has completed the maintenance.