Some users may be unable to add others to meetings within the Microsoft Teams service

Incident
December 07, 5:05am

Some users may be unable to add others to meetings within the Microsoft Teams service

Status: closed
Start: December 07, 3:16am
End: December 07, 4:52am
Duration: 1 hour 35 minutes
Affected Components:
Collaboration & Communication Microsoft Teams
Update

December 07, 3:16am

December 07, 3:16am

Title: Some users may be unable to add others to meetings within the Microsoft Teams service
User Impact: Users may be unable to add others to meetings within the Microsoft Teams service.
Current status: We're reviewing service monitoring telemetry to identify what is causing the issue and establish a fix.
Scope of impact: Impact is specific to a portion of users served through the affected infrastructure in the Asia-Pacific region.
Next update by: Tuesday, December 7, 2021, at 11:30 AM UTC

Resolved

December 07, 4:52am

December 07, 4:52am

Title: Some users may have been unable to join or add others to meetings within the Microsoft Teams service
User Impact: Users may have been unable to join or add others to meetings within the Microsoft Teams service.
More info: Whilst we have mitigated the immediate impact, some users may still face the issue and meeting organizers can utilize the "End meeting" button, to allow them to create a new meeting.
Final status: We've successfully optimized traffic and performance parameters on the affected infrastructure and confirmed impact was mitigated after a period of monitoring.
Scope of impact: Impact was specific to any user joining a meeting that was created in the Asia-Pacific region.
Start time: Tuesday, December 7, 2021, at 8:13 AM UTC
End time: Tuesday, December 7, 2021, at 10:52 AM UTC
Root cause: A recent change made to our maintenance detection parameters was unexpectedly resulting in traffic being rerouted incorrectly.
Next steps: - We're reviewing our update procedures to better identify similar issues during our development and testing cycles.
This is the final update for the event.

Resolved

December 07, 4:52am

December 07, 4:52am

Resolved

Update

December 07, 5:05am

December 07, 5:05am

More info: Some users may also experience issues joining meetings.
Current status: We've identified that a portion of infrastructure responsible for detecting service issues is behaving unexpectedly, causing impact. We're proceeding to scale up the affected infrastructures to provide short-term relief while we develop a long-term fix.
Scope of impact: Impact is specific to a portion of users served through the affected infrastructures across the Asia-Pacific region, Europe and North America.
Root cause: A portion of infrastructure responsible for detecting service issues is behaving unexpectedly, causing impact.
Next update by: Tuesday, December 7, 2021, at 5:00 PM UTC