Some users may not see up to date presence information in Microsoft Teams

Incident
December 04, 5:05am

Some users may not see up to date presence information in Microsoft Teams

Status: closed
Start: December 04, 4:17am
End: December 04, 5:05am
Duration: 47 minutes
Affected Components:
Collaboration & Communication Microsoft Teams
Update

December 04, 4:17am

December 04, 4:17am

Title: Some users may not see up to date presence information in Microsoft Teams
User Impact: Users may not see up to date presence information in Microsoft Teams.
Current status: We're reviewing service monitoring telemetry to isolate the source of the issue and establish a fix. Scope of impact: Impact is specific to some users who are served through the affected infrastructure. Next update by: Saturday, December 4, 2021, at 12:30 PM UTC

Resolved

December 04, 5:05am

December 04, 5:05am

Title: Some users may not have seen up to date presence information in Microsoft Teams
User Impact: Users may not have seen up to date presence information in Microsoft Teams.
Final status: We've determined that a scheduled maintenance to the infrastructure, responsible for processing user presence results, unexpectedly caused impact. We've halted the maintenance and confirmed after monitoring the affected environment that impact was remediated.
Scope of impact: Impact was specific to some users who were served through the affected infrastructure.
Start time: Saturday, December 4, 2021, at 7:30 AM UTC
End time: Saturday, December 4, 2021, at 11:05 AM UTC
Root cause: A scheduled maintenance to the infrastructure, responsible for processing user presence results, unexpectedly caused impact.
Next steps: - We're reviewing our maintenance procedures to better identify similar issues during our development and testing cycles.
This is the final update for the event.

Resolved

December 04, 5:05am

December 04, 5:05am

Resolved